<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US"><![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US"><![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US"><![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width" /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://www.truthstar.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/themes/truthstar/js/html5.js" async type="text/javascript" ></script> <![endif]--><title>Your Eyes through the Eye of Astrology - Truthstar</title><meta name="description" content="Your Eyes through the Eye of Astrology - Truthstar"/><meta name="robots" content="noodp"/><link rel="canonical" href="http://www.truthstar.com/eyes-eye-astrology/" /><link rel="alternate" type="application/rss+xml" title="Truthstar &raquo; Feed" href="http://www.truthstar.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Truthstar &raquo; Comments Feed" href="http://www.truthstar.com/comments/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.truthstar.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' id='contact-form-7-css'  href='http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /><link rel='stylesheet' id='es-widget-css-css'  href='http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/plugins/email-subscribers/widget/es-widget.css' type='text/css' media='all' /><link rel='stylesheet' id='wt-style-css'  href='http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/themes/truthstar/style.css' type='text/css' media='all' /><style id='wt-style-inline-css' type='text/css'>#main-menu, #main-menu ul li ul li a, #main-menu ul li:hover ul li a, #main-menu ul li.over ul li a, #main-menu ul li ul li:hover ul li a, #main-menu ul li ul li.over ul li a{background:#e0222a}#main-menu{border-bottom:4px solid #d90404}#main-menu .current-menu-item, #main-menu .current_page_item, #main-menu ul li a:hover, #main-menu ul li ul li:hover a, #main-menu ul li ul li.over a, #main-menu ul li ul li ul li a:hover{background:#d90404}.main-color, .entry-meta .author a, .entry-content a{color:#e0222a}.main-color-bg, .pagination a:hover, .pagination .current, .review-container .review-header, .review-stars div, #respond input[type=submit], .tagcloud a, .pagination-links li a, .entry-footer .tags a:hover{background-color:#e0222a}.widget_tabs .widget-tabs-title-container ul li:hover:after, .widget_tabs .widget-tabs-title-container ul li.active:after{border-color:#e0222a #FFF}.post-nav, #comments h3.comments-title{border-bottom:5px solid #e0222a}#footer{border-top:10px solid #e0222a}</style> <script type='text/javascript' defer src='http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' defer src='http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <link rel='https://api.w.org/' href='http://www.truthstar.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.truthstar.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.5.3" /><link rel='shortlink' href='http://www.truthstar.com/?p=6533' /><link rel="alternate" type="application/json+oembed" href="http://www.truthstar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.truthstar.com%2Feyes-eye-astrology%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.truthstar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.truthstar.com%2Feyes-eye-astrology%2F&#038;format=xml" /><link rel="shortcut icon" href="http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/uploads/2016/06/star.png" /><link rel="apple-touch-icon" href="http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/uploads/2016/06/star.png" /></head><body class="single single-post postid-6533 single-format-standard"><div id="container" class="hfeed"> <header id="header"><div class="inner-wrap"><div class="logo"> <a href="http://www.truthstar.com" title="truthstar"> <img src="http://res.cloudinary.com/truthstar/image/upload/v1476523783/home/logo.png" alt="Truthstar Logo" /> </a></div><div class="top-menu"></div><div class="search"> <script type="text/javascript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" ></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3533028402087894" data-ad-slot="8661127704" data-ad-format="auto"></ins> <script async  type="text/javascript" >(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div> </header><div id="main-menu"><div class="inner-wrap"><ul id="menu-main" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="http://www.truthstar.com/">Home</a></li><li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22"><a href="#">Free Horoscopes</a><ul class="sub-menu"><li id="menu-item-6291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6291"><a href="http://www.truthstar.com/free-daily-horoscopes/">Daily Horoscopes</a></li><li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://www.truthstar.com/weekly-horoscopes/">Weekly Horoscopes</a></li><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="http://www.truthstar.com/monthly-horoscopes/">Monthly Horoscopes</a></li><li id="menu-item-4124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4124"><a href="http://www.truthstar.com/horoscope-2016/">Horoscope 2016</a></li></ul></li><li id="menu-item-5355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5355"><a href="http://www.truthstar.com/daily-astrology/">Daily Astro</a></li><li id="menu-item-5459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5459"><a href="http://www.truthstar.com/prashnavali/">Prashnavali</a><ul class="sub-menu"><li id="menu-item-5472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5472"><a href="http://www.truthstar.com/ram-prashnavali/">Ram Prashnavali</a></li><li id="menu-item-5469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5469"><a href="http://www.truthstar.com/hanuman-prashnavali/">Hanuman Prashnavali</a></li><li id="menu-item-5470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5470"><a href="http://www.truthstar.com/mata-prashnavali/">Mata Prashnavali</a></li><li id="menu-item-5471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5471"><a href="http://www.truthstar.com/bhairav-prashnavali/">Bhairav Prashnavali</a></li></ul></li><li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48"><a href="#">My Sunsign</a><ul class="sub-menu"><li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-sunsign menu-item-136"><a href="http://www.truthstar.com/sunsign/aries-horoscopes/">Aries</a></li><li id="menu-item-359" class="menu-item menu-item-type-taxonomy menu-item-object-sunsign menu-item-359"><a href="http://www.truthstar.com/sunsign/taurus-horoscopes/">Taurus</a></li><li id="menu-item-360" class="menu-item menu-item-type-taxonomy menu-item-object-sunsign menu-item-360"><a href="http://www.truthstar.com/sunsign/gemini-horoscopes/">Gemini</a></li><li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-sunsign menu-item-361"><a href="http://www.truthstar.com/sunsign/cancer-horoscopes/">Cancer</a></li><li id="menu-item-369" class="menu-item menu-item-type-taxonomy menu-item-object-sunsign menu-item-369"><a href="http://www.truthstar.com/sunsign/leo-horoscopes/">Leo</a></li><li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-sunsign menu-item-362"><a href="http://www.truthstar.com/sunsign/virgo-horoscopes/">Virgo</a></li><li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-sunsign menu-item-363"><a href="http://www.truthstar.com/sunsign/libra-horoscopes/">Libra</a></li><li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-sunsign menu-item-364"><a href="http://www.truthstar.com/sunsign/scorpio-horoscopes/">Scorpio</a></li><li id="menu-item-365" class="menu-item menu-item-type-taxonomy menu-item-object-sunsign menu-item-365"><a href="http://www.truthstar.com/sunsign/sagittarius-horoscopes/">Sagittarius</a></li><li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-sunsign menu-item-366"><a href="http://www.truthstar.com/sunsign/capricorn-horoscopes/">Capricorn</a></li><li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-sunsign menu-item-368"><a href="http://www.truthstar.com/sunsign/aquarius-horoscopes/">Aquarius</a></li><li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-sunsign menu-item-367"><a href="http://www.truthstar.com/sunsign/pisces-horoscopes/">Pisces</a></li></ul></li><li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88"><a href="http://www.truthstar.com/numerology/">Numerology</a><ul class="sub-menu"><li id="menu-item-4114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4114"><a href="http://www.truthstar.com/numerology/numerology-challenges/">Challenges</a></li><li id="menu-item-4115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4115"><a href="http://www.truthstar.com/numerology/numerology-dreams-interpretation/">Dreams Interpretation</a></li><li id="menu-item-4116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4116"><a href="http://www.truthstar.com/numerology/numerology-expression/">Expression</a></li><li id="menu-item-4117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4117"><a href="http://www.truthstar.com/numerology/numerology-soulurge/">Soulurge</a></li><li id="menu-item-4118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4118"><a href="http://www.truthstar.com/numerology/numerology-life-path/">Life Path</a></li><li id="menu-item-4119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4119"><a href="http://www.truthstar.com/numerology/numerology-birthday/">Birthday</a></li></ul></li><li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89"><a href="http://www.truthstar.com/tarot/">Tarot</a><ul class="sub-menu"><li id="menu-item-4034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4034"><a href="http://www.truthstar.com/tarot/daily-tarot-reading/">Daily  Reading</a></li><li id="menu-item-4040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4040"><a href="http://www.truthstar.com/tarot/tarot-weekly-reading/">Weekly  Reading</a></li><li id="menu-item-4046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4046"><a href="http://www.truthstar.com/tarot/monthly-tarot-reading/">Monthly  Reading</a></li></ul></li><li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-90"><a href="http://www.truthstar.com/vastu/">Vastu</a><ul class="sub-menu"><li id="menu-item-4137" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4137"><a href="http://www.truthstar.com/vaastu-for-home/">Vaastu for home</a></li><li id="menu-item-4138" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4138"><a href="http://www.truthstar.com/remedies-for-vastu-dosh/">Remedies</a></li><li id="menu-item-4139" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4139"><a href="http://www.truthstar.com/vaastu-for-factories/">Vaastu for factories</a></li><li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91"><a href="http://www.truthstar.com/yoga/">Yoga</a><ul class="sub-menu"><li id="menu-item-4132" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4132"><a href="http://www.truthstar.com/asanas/">Asanas</a></li><li id="menu-item-4134" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4134"><a href="http://www.truthstar.com/cure-diseases-by-yoga/">Cure Diseases by Yoga</a></li><li id="menu-item-4135" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4135"><a href="http://www.truthstar.com/how-to-start-yoga/">How to Start Yoga?</a></li><li id="menu-item-4136" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4136"><a href="http://www.truthstar.com/kundalini/">Kundalini</a></li></ul></li></ul></li><li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86"><a href="http://www.truthstar.com/astrology-services/">Solution</a><ul class="sub-menu"><li id="menu-item-4362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4362"><a href="http://www.truthstar.com/remedies-for-any-problem/">Remedies for Any Problem</a></li><li id="menu-item-4363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4363"><a href="http://www.truthstar.com/business-related-solutions/">Business Related Solutions</a></li><li id="menu-item-4364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4364"><a href="http://www.truthstar.com/children-related-solutions/">Children Related Solutions</a></li><li id="menu-item-4365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4365"><a href="http://www.truthstar.com/marriage-related-solutions/">Marriage Related Solutions</a></li><li id="menu-item-4366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4366"><a href="http://www.truthstar.com/love-related-problems/">Love Related Problems</a></li><li id="menu-item-4367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4367"><a href="http://www.truthstar.com/career-related-problems/">Career Related Problems</a></li><li id="menu-item-4368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4368"><a href="http://www.truthstar.com/yearly-horoscope-reports/">Yearly Horoscope Reports</a></li></ul></li><li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46"><a href="#">Love</a><ul class="sub-menu"><li id="menu-item-6071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6071"><a href="http://www.truthstar.com/weekly-horoscopes/love-weekly-horoscope/">Love Weekly</a></li><li id="menu-item-6070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6070"><a href="http://www.truthstar.com/love-compatibility">Love Compatibility</a></li></ul></li><li id="menu-item-6052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6052"><a href="http://www.truthstar.com/contact-us/">Contact</a></li><li id="menu-item-6148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6148"><a href="http://www.truthstar.com/blog">Blog</a></li></ul></div><div class="clearfix"></div></div><div id="main"><p><strong>December</strong> <a href="http://www.truthstar.com/free-daily-horoscopes/">Daily</a> | <a href="http://www.truthstar.com/weekly-horoscopes/">Weekly</a>| <a href="http://www.truthstar.com/monthly-horoscopes/">Monthly</a> |<a href="http://www.truthstar.com/tag/december/"> Planetary Changes </a></p><div id="content" class="single-post "> <article id="post-6533" class="post-6533 post type-post status-publish format-standard has-post-thumbnail hentry category-astrology category-featured tag-astrology tag-capricorn tag-gayatri-mantra tag-venus"> <header class="entry-header"><h1 class="entry-title">Your Eyes through the Eye of Astrology</h1> </header><div class="entry-content-wrap"><div class="entry-content"><p><strong><em>As per St. Jerome, “The face is the mirror of the mind, and eyes without speaking confess the secrets of the heart.” Very true, the eyes are the doorway to the heart and are an evergreen and fascinating topic for poets. But here in this article we focus on astrological indications of eye ailments and some common remedies.</em></strong></p><p><a href="http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/uploads/2016/11/Eye-of-Astrology.jpg"><img src="http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/uploads/2016/11/Eye-of-Astrology.jpg" alt="Eye-of-Astrology" width="900" height="300" class="alignnone size-full wp-image-6534"><noscript><img src="http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/uploads/2016/11/Eye-of-Astrology.jpg" alt="Eye-of-Astrology" width="900" height="300" class="alignnone size-full wp-image-6534" /></noscript></a></p><p>In a birth chart the 2nd and the 12th houses and the corresponding signs of Taurus and Pisces represent the right and the left eye respectively.</p><p>Among the planets the Sun and the Moon govern the right and the left eye respectively. Also in addition to the two luminaries the Sun and the Moon planets Venus and Jupiter viz. the lords of the above mentioned signs Taurus and Pisces also come into the picture.</p><p>The planet Venus also represents in general the eyesight or vision.</p><h3>In the light of the above information the following are some general indications in a birth chart for eyes related ailments:</h3><p><strong>•</strong> Afflictions of the 2nd and or 12th house due to malefic planets.</p><p><strong>•</strong> Placement of the 2nd lord at 6th, 8th or 12th place with respect to Venus.</p><p><strong>•</strong> Highly afflicted 2nd house receiving malefic aspect of Saturn.</p><p><strong>•</strong> Placement of the Sun in the 8th house.</p><p><strong>•</strong> The Moon under affliction occupying the 12th house indicates danger to the left eye through accidents.</p><p><strong>•</strong> The Sun under affliction occupying the 12th house indicates danger to the right eye through accidents.</p><p><strong>•</strong> The 2nd lord and the ascendant lord placed in the 6th, 8th or the 12th house.</p><p><strong>•</strong> The Moon and Venus conjunct in the 12th house indicate serious eyesight problems .</p><p><strong>•</strong> The Sun conjunct the Moon in the 12th house under malefic aspects indicates serious eyesight related problems.</p><p><strong>•</strong> Placement of the Sun in the 7th house in Capricorn or Aquarius sign.</p><h3>Some General Remedies</h3><p><strong>(1)</strong> Recite 108 times at Sunrise time, in one sitting the Gayatri Mantra for any eye ailment in particular for that of the right eye:</p><p><center><strong><em>“Om bhur bhava sva, tatsvitur varanium,<br /> bhargo devasya dheemahi dhio yona prachodiaat”</em></strong></center></p><p><strong>(2)</strong> Recite 108 times at night time, in one sitting the Moon Mantra for any eye ailment in particular for that of the left eye:</p><p><center><strong><em>“Om Som Somaya Nmaha”</em></strong></center></p><p><strong>(3)</strong> Recite 108 times at Sunrise time, in one sitting the Venus Mantra for any ailment related to eyesight:</p><p><center><strong><em>“Om Shum Shukaraye namaha”</em></strong></center></p><p><strong>(3)</strong> On a Saturday take four dry whole coconuts, touch these to your ailing eyes and      immerse in a river.</p><p><strong>Article by:<a href="http://www.truthstar.com/experts/pawan-kumar/"> Jyotirvid Pawan Kumar</a></strong></p></div></div><div class="entry-footer"><div class="tags"><span><span>Tags</span></span><a href="http://www.truthstar.com/tag/astrology/" rel="tag">Astrology</a> <a href="http://www.truthstar.com/tag/capricorn/" rel="tag">Capricorn</a> <a href="http://www.truthstar.com/tag/gayatri-mantra/" rel="tag">Gayatri Mantra</a> <a href="http://www.truthstar.com/tag/venus/" rel="tag">Venus</a></div></div> </article><div class="related-posts"><h3>Related Posts</h3><ul class="list"><li><div class="thumbnail overlay"> <a href="http://www.truthstar.com/2017-moon-sign-horoscopes/" > <img src="http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/uploads/2016/12/2017-moon-based.jpg" width="900" height="300" class="attachment-wt-thumb-300_130 size-wt-thumb-300_130 wp-post-image" alt="2017-moon-based"><noscript><img width="900" height="300" src="http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/uploads/2016/12/2017-moon-based.jpg" class="attachment-wt-thumb-300_130 size-wt-thumb-300_130 wp-post-image" alt="2017-moon-based" /></noscript>									</a></div><h5> <a href="http://www.truthstar.com/2017-moon-sign-horoscopes/"> 2017 Moon Sign Horoscopes </a></h5><br /></li><li><div class="thumbnail overlay"> <a href="http://www.truthstar.com/worship-tulsi-health-happiness-prosperity/" > <img src="http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/uploads/2016/12/Tulsi-for-Health.jpg" width="900" height="300" class="attachment-wt-thumb-300_130 size-wt-thumb-300_130 wp-post-image" alt="Tulsi-for-Health"><noscript><img width="900" height="300" src="http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/uploads/2016/12/Tulsi-for-Health.jpg" class="attachment-wt-thumb-300_130 size-wt-thumb-300_130 wp-post-image" alt="Tulsi-for-Health" /></noscript>									</a></div><h5> <a href="http://www.truthstar.com/worship-tulsi-health-happiness-prosperity/"> Worship ‘Tulsi’ for Health, Happiness &#038; ... </a></h5><br /></li><li><div class="thumbnail overlay"> <a href="http://www.truthstar.com/venus-moving-aquarius-29-december-2016/" > <img src="http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/uploads/2016/11/venus-aquarius.jpg" width="900" height="300" class="attachment-wt-thumb-300_130 size-wt-thumb-300_130 wp-post-image" alt="venus-aquarius"><noscript><img width="900" height="300" src="http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/uploads/2016/11/venus-aquarius.jpg" class="attachment-wt-thumb-300_130 size-wt-thumb-300_130 wp-post-image" alt="venus-aquarius" /></noscript>									</a></div><h5> <a href="http://www.truthstar.com/venus-moving-aquarius-29-december-2016/"> Venus Moving Into Aquarius on 29 December 201 </a></h5><br /></li><li><div class="thumbnail overlay"> <a href="http://www.truthstar.com/trump-risking-world-peace-annoying-china/" > <img src="http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/uploads/2016/12/Trump-Risking.jpg" width="900" height="300" class="attachment-wt-thumb-300_130 size-wt-thumb-300_130 wp-post-image" alt="Trump-Risking"><noscript><img width="900" height="300" src="http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/uploads/2016/12/Trump-Risking.jpg" class="attachment-wt-thumb-300_130 size-wt-thumb-300_130 wp-post-image" alt="Trump-Risking" /></noscript>									</a></div><h5> <a href="http://www.truthstar.com/trump-risking-world-peace-annoying-china/"> Trump Risking World Peace by Annoying China </a></h5><br /></li><li><div class="thumbnail overlay"> <a href="http://www.truthstar.com/astrology-can-help-cure-hypertension/" > <img src="http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/uploads/2016/12/Cure-Hypertension.jpg" width="900" height="300" class="attachment-wt-thumb-300_130 size-wt-thumb-300_130 wp-post-image" alt="Cure-Hypertension"><noscript><img width="900" height="300" src="http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/uploads/2016/12/Cure-Hypertension.jpg" class="attachment-wt-thumb-300_130 size-wt-thumb-300_130 wp-post-image" alt="Cure-Hypertension" /></noscript>									</a></div><h5> <a href="http://www.truthstar.com/astrology-can-help-cure-hypertension/"> How Astrology can Help Cure Hypertension? </a></h5><br /></li><li><div class="thumbnail overlay"> <a href="http://www.truthstar.com/saturn-moon-combination-can-cause-mental-turbulence/" > <img src="http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/uploads/2016/12/saturn_collage.jpg" width="900" height="300" class="attachment-wt-thumb-300_130 size-wt-thumb-300_130 wp-post-image" alt="saturn_collage"><noscript><img width="900" height="300" src="http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/uploads/2016/12/saturn_collage.jpg" class="attachment-wt-thumb-300_130 size-wt-thumb-300_130 wp-post-image" alt="saturn_collage" /></noscript>									</a></div><h5> <a href="http://www.truthstar.com/saturn-moon-combination-can-cause-mental-turbulence/"> Saturn Moon Combination Can Cause Mental Turb </a></h5><br /></li><li><div class="thumbnail overlay"> <a href="http://www.truthstar.com/venus-moving-capricorn-2-december-2016/" > <img src="http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/uploads/2016/11/venus-capricorn.jpg" width="900" height="300" class="attachment-wt-thumb-300_130 size-wt-thumb-300_130 wp-post-image" alt="venus-capricorn"><noscript><img width="900" height="300" src="http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/uploads/2016/11/venus-capricorn.jpg" class="attachment-wt-thumb-300_130 size-wt-thumb-300_130 wp-post-image" alt="venus-capricorn" /></noscript>									</a></div><h5> <a href="http://www.truthstar.com/venus-moving-capricorn-2-december-2016/"> Venus Moving into Capricorn on 2 December 201 </a></h5><br /></li><li><div class="thumbnail overlay"> <a href="http://www.truthstar.com/stay-healthy-feng-shui-tips/" > <img src="http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/uploads/2016/11/Feng-Shui-Tips.jpg" width="900" height="300" class="attachment-wt-thumb-300_130 size-wt-thumb-300_130 wp-post-image" alt="Feng-Shui-Tips"><noscript><img width="900" height="300" src="http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/uploads/2016/11/Feng-Shui-Tips.jpg" class="attachment-wt-thumb-300_130 size-wt-thumb-300_130 wp-post-image" alt="Feng-Shui-Tips" /></noscript>									</a></div><h5> <a href="http://www.truthstar.com/stay-healthy-feng-shui-tips/"> Stay Healthy with Feng Shui Tips </a></h5><br /></li></ul></div><div id="comments"></div></div><div id="sidebar"> <aside id="text-2" class="widget widget_text"><div class="textwidget"><script type="text/javascript"  async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"  ></script>  <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3533028402087894" data-ad-slot="3650675303"></ins> <script async type="text/javascript" >(adsbygoogle=window.adsbygoogle||[]).push({});</script></div> </aside><aside id="text-6" class="widget widget_text"><div class="textwidget"><table id="leftpanel"><tr><td colspan="2" style="border: none; text-align: left;"><div id="ciVPbZ" style="z-index: 100; position: absolute"></div><div id="scVPbZ" style="display: inline"></div><div id="sdVPbZ" style="display: none"></div> <script async type="text/javascript" >/*<![CDATA[*/var seVPbZ=document.createElement("script");seVPbZ.type="text/javascript";var seVPbZs=(location.protocol.indexOf("https")==0?"https":"http")+"://image.providesupport.com/js/truthstartarot1/safe-standard.js?ps_h=VPbZ&amp;amp;ps_t;="+new Date().getTime();setTimeout
("seVPbZ.src=seVPbZs;document.getElementById('sdVPbZ').appendChild(seVPbZ)",1)/*]]>*/</script> <noscript><div style="display: inline"> <a href="http://www.providesupport.com?messenger=truthstartarot1">Online Chat</a></div> </noscript></td></tr><tr><td colspan="2" style="padding-top: 5px; border: none; text-align: left;"><div id="citv7r" style="z-index: 100; position: absolute"></div><div id="sctv7r" style="display: inline"></div><div id="sdtv7r" style="display: none"></div> <script async type="text/javascript" >/*<![CDATA[*/var setv7r=document.createElement("script");setv7r.type="text/javascript";var setv7rs=(location.protocol.indexOf("https")==0?"https":"http")+"://image.providesupport.com/js/truthstar/safe-standard.js?ps_h=tv7r&amp;amp;ps_t;="+new Date().getTime();setTimeout
("setv7r.src=setv7rs;document.getElementById('sdtv7r').appendChild(setv7r)",1)/*]]>*/</script> <noscript><div style="display: inline"> <a href="http://www.providesupport.com?messenger=truthstar">Online Astro Chat</a> <a href="/experts/acharya-ram-hari-sharma.aspx" class="font">View Profile</a></div> </noscript></td></tr><tr><td colspan="2" style="padding-top: 5px; border: none; text-align: left;"><div id="ciZrXi" style="z-index: 100; position: absolute"></div><div id="scZrXi" style="display: inline"></div><div id="sdZrXi" style="display: none"></div> <script async type="text/javascript" >/*<![CDATA[*/var seZrXi=document.createElement("script");seZrXi.type="text/javascript";var seZrXis=(location.protocol.indexOf("https")==0?"https":"http")+"://image.providesupport.com/js/truthstartarot/safe-standard.js?ps_h=ZrXi&amp;amp;ps_t;="+new Date().getTime();setTimeout
("seZrXi.src=seZrXis;document.getElementById('sdZrXi').appendChild(seZrXi)",1)/*]]>*/</script> <noscript><div style="display: inline"> <a href="http://www.providesupport.com?messenger=truthstartarot">Online Chat</a></div> </noscript></td></tr><tr><td colspan="2" style="padding-top: 5px; border: none; text-align: left;"><div id="ciG8MN" style="z-index: 100; position: absolute"></div><div id="scG8MN" style="display: inline"></div><div id="sdG8MN" style="display: none"></div> <script async type="text/javascript" >/*<![CDATA[*/var seG8MN=document.createElement("script");seG8MN.type="text/javascript";var seG8MNs=(location.protocol.indexOf("https")==0?"https":"http")+"://image.providesupport.com/js/10yfnr8qt9gx41c6q1w6gqi2yp/safe-standard.js?ps_h=G8MN&ps_t="+new Date().getTime();setTimeout("seG8MN.src=seG8MNs;document.getElementById('sdG8MN').appendChild(seG8MN)",1)/*]]>*/</script> <noscript><div style="display: inline"> <a href="http://www.providesupport.com?messenger=10yfnr8qt9gx41c6q1w6gqi2yp">Live Help</a></div> </noscript></td></tr></table></div> </aside><aside id="search-2" class="widget widget_search"><form method="get" id="searchform" action="http://www.truthstar.com/"> <input type="text" class="searchfield" name="s" id="s" placeholder="Search" /> <input type="submit" class="submit button main-color-bg" name="submit" id="searchsubmit" value="Search" /></form> </aside>		<aside id="recent-posts-2" class="widget widget_recent_entries"><h4>Latest Articles</h4><ul><li> <a href="http://www.truthstar.com/2017-moon-sign-horoscopes/">2017 Moon Sign Horoscopes</a></li><li> <a href="http://www.truthstar.com/worship-tulsi-health-happiness-prosperity/">Worship ‘Tulsi’ for Health, Happiness &#038; Prosperity</a></li><li> <a href="http://www.truthstar.com/venus-moving-aquarius-29-december-2016/">Venus Moving Into Aquarius on 29 December 2016</a></li><li> <a href="http://www.truthstar.com/trump-risking-world-peace-annoying-china/">Trump Risking World Peace by Annoying China</a></li><li> <a href="http://www.truthstar.com/astrology-can-help-cure-hypertension/">How Astrology can Help Cure Hypertension?</a></li><li> <a href="http://www.truthstar.com/saturn-moon-combination-can-cause-mental-turbulence/">Saturn Moon Combination Can Cause Mental Turbulence</a></li><li> <a href="http://www.truthstar.com/eyes-eye-astrology/">Your Eyes through the Eye of Astrology</a></li><li> <a href="http://www.truthstar.com/venus-moving-capricorn-2-december-2016/">Venus Moving into Capricorn on 2 December 2016</a></li><li> <a href="http://www.truthstar.com/sun-moving-sagittarius-15-december-2016/">Sun Moving Into Sagittarius on 15 December 2016</a></li><li> <a href="http://www.truthstar.com/mars-moving-aquarius-11-december-2016/">Mars Moving Into Aquarius on 11 December 2016</a></li></ul> </aside>		<aside id="categories-2" class="widget widget_categories"><h4>Categories</h4><ul><li class="cat-item cat-item-45"><a href="http://www.truthstar.com/category/astrology/" >Astrology</a></li><li class="cat-item cat-item-46"><a href="http://www.truthstar.com/category/bollywood/" >Bollywood</a></li><li class="cat-item cat-item-47"><a href="http://www.truthstar.com/category/cricket/" >Cricket</a></li><li class="cat-item cat-item-48"><a href="http://www.truthstar.com/category/featured/" >Featured</a></li><li class="cat-item cat-item-49"><a href="http://www.truthstar.com/category/feng-shui/" >Feng Shui</a></li><li class="cat-item cat-item-50"><a href="http://www.truthstar.com/category/festivals/" >Festivals</a></li><li class="cat-item cat-item-51"><a href="http://www.truthstar.com/category/happiness/" >Happiness</a></li><li class="cat-item cat-item-1"><a href="http://www.truthstar.com/category/horoscope/" >Horoscope</a></li><li class="cat-item cat-item-52"><a href="http://www.truthstar.com/category/lal-kitab/" >Lal Kitab</a></li><li class="cat-item cat-item-53"><a href="http://www.truthstar.com/category/love-relationship/" >Love &amp; Relationship</a></li><li class="cat-item cat-item-54"><a href="http://www.truthstar.com/category/nakshtra/" >Nakshtra</a></li><li class="cat-item cat-item-55"><a href="http://www.truthstar.com/category/navratri/" >Navratri</a></li><li class="cat-item cat-item-56"><a href="http://www.truthstar.com/category/numerology/" >Numerology</a></li><li class="cat-item cat-item-91"><a href="http://www.truthstar.com/category/planetary-changes/" >Planetary Changes</a></li><li class="cat-item cat-item-57"><a href="http://www.truthstar.com/category/politics/" >Politics</a></li><li class="cat-item cat-item-58"><a href="http://www.truthstar.com/category/pooja/" >Pooja</a></li><li class="cat-item cat-item-60"><a href="http://www.truthstar.com/category/products/" >Products</a></li><li class="cat-item cat-item-61"><a href="http://www.truthstar.com/category/tarot/" >Tarot</a></li><li class="cat-item cat-item-62"><a href="http://www.truthstar.com/category/vastu/" >Vastu</a></li><li class="cat-item cat-item-63"><a href="http://www.truthstar.com/category/wallpapers/" >Wallpapers</a></li><li class="cat-item cat-item-64"><a href="http://www.truthstar.com/category/yoga/" >Yoga</a></li></ul> </aside><aside id="text-3" class="widget widget_text"><h4>Free Daily Horoscope</h4><div class="textwidget"><div id="zodiac_icon_field" style="text-align: center;"><div class="zodiac_subbox"> <span><a href="/daily-horoscope/aries-daily-horoscope/">Aries</a></span> <span><a href="/daily-horoscope/aries-daily-horoscope/"> <img data-lazy-src="http://res.cloudinary.com/truthstar/image/upload/v1476344999/rightpanel/aries.jpg" width="35" height="35" alt="Aries Daily Horoscope" /></a></span> <noscript> <img src='http://res.cloudinary.com/truthstar/image/upload/v1476344999/rightpanel/aries.jpg' /></noscript></div><div class="zodiac_subbox"> <span><a href="/daily-horoscope/taurus-daily-horoscope/">Taurus</a></span> <span><a href="/daily-horoscope/taurus-daily-horoscope/"> <img data-lazy-src="http://res.cloudinary.com/truthstar/image/upload/v1476344999/rightpanel/taurus.jpg" width="35" height="35" alt="Taurus Daily Horoscope" /></a></span> <noscript> <img src='http://res.cloudinary.com/truthstar/image/upload/v1476344999/rightpanel/taurus.jpg' /></noscript></div><div class="zodiac_subbox"> <span><a href="/daily-horoscope/gemini-daily-horoscope/">Gemini</a></span> <span><a href="/daily-horoscope/gemini-daily-horoscope/"> <img data-lazy-src="http://res.cloudinary.com/truthstar/image/upload/v1476344999/rightpanel/gemini.jpg" width="35" height="35" alt="Gemini Daily Horoscope" /></a></span> <noscript> <img src='http://www.truthstar.com/images/horoscope-signs/gemini.jpg' /></noscript></div><div class="zodiac_subbox"> <span><a href="/daily-horoscope/cancer-daily-horoscope/">Cancer</a></span> <span><a href="/daily-horoscope/cancer-daily-horoscope/"> <img data-lazy-src="http://res.cloudinary.com/truthstar/image/upload/v1476344999/rightpanel/cancer.jpg" width="35" height="35" alt="Cancer Daily Horoscope" /></a></span> <noscript> <img src='http://res.cloudinary.com/truthstar/image/upload/v1476344999/rightpanel/cancer.jpg' /></noscript></div><div class="zodiac_subbox"> <span><a href="/daily-horoscope/leo-daily-horoscope/">Leo</a></span> <span><a href="/daily-horoscope/leo-daily-horoscope/"> <img data-lazy-src="http://res.cloudinary.com/truthstar/image/upload/v1476344999/rightpanel/leo.jpg" width="35" height="35" alt="Leo Daily Horoscope" /></a></span> <noscript> <img src='http://res.cloudinary.com/truthstar/image/upload/v1476344999/rightpanel/leo.jpg' /></noscript></div><div class="zodiac_subbox"> <span><a href="/daily-horoscope/virgo-daily-horoscope/">Virgo</a></span> <span><a href="/daily-horoscope/virgo-daily-horoscope/"> <img data-lazy-src="http://res.cloudinary.com/truthstar/image/upload/v1476344999/rightpanel/virgo.jpg" width="35" height="35" alt="Virgo Daily Horoscope" /></a></span> <noscript> <img src='http://res.cloudinary.com/truthstar/image/upload/v1476344999/rightpanel/virgo.jpg' /></noscript></div><div class="zodiac_subbox"> <span><a href="/daily-horoscope/libra-daily-horoscope/">Libra</a></span> <span><a href="/daily-horoscope/libra-daily-horoscope/"> <img data-lazy-src="http://res.cloudinary.com/truthstar/image/upload/v1476344999/rightpanel/libra.jpg" width="35" height="35" alt="Libra Daily Horoscope" /></a></span> <noscript> <img src='http://res.cloudinary.com/truthstar/image/upload/v1476344999/rightpanel/libra.jpg' /></noscript></div><div class="zodiac_subbox"> <span><a href="/daily-horoscope/scorpio-daily-horoscope/">Scorpio</a></span> <span><a href="/daily-horoscope/scorpio-daily-horoscope/"> <img data-lazy-src="http://res.cloudinary.com/truthstar/image/upload/v1476344999/rightpanel/scorpio.jpg" width="35" height="35" alt="Scorpio Daily Horoscope" /></a></span> <noscript> <img src='http://res.cloudinary.com/truthstar/image/upload/v1476344999/rightpanel/scorpio.jpg' /></noscript></div><div class="zodiac_subbox"> <span><a href="/daily-horoscope/sagittarius-daily-horoscope/">Sagittarius</a></span> <span><a href="/daily-horoscope/sagittarius-daily-horoscope/"> <img data-lazy-src="http://res.cloudinary.com/truthstar/image/upload/v1476344999/rightpanel/sagittarius.jpg" width="35" height="35" alt="Sagittarius Daily Horoscope" /></a></span> <noscript> <img src='http://res.cloudinary.com/truthstar/image/upload/v1476344999/rightpanel/sagittarius.jpg' /></noscript></div><div class="zodiac_subbox"> <span><a href="/daily-horoscope/capricorn-daily-horoscope/">Capricorn</a></span> <span><a href="/daily-horoscope/capricorn-daily-horoscope/"> <img data-lazy-src="http://res.cloudinary.com/truthstar/image/upload/v1476344999/rightpanel/capricorn.jpg" width="35" height="35" alt="Capricorn Daily Horoscope" /></a></span> <noscript> <img src='http://res.cloudinary.com/truthstar/image/upload/v1476344999/rightpanel/capricorn.jpg' /></noscript></div><div class="zodiac_subbox"> <span><a href="/daily-horoscope/aquarius-daily-horoscope/">Aquarius</a></span> <span> <a href="/daily-horoscope/aquarius-daily-horoscope/"> <img data-lazy-src="http://res.cloudinary.com/truthstar/image/upload/v1476344999/rightpanel/aquarius.jpg" width="35" height="35" alt="Aquarius Daily Horoscope" /></a></span> <noscript> <img src='http://res.cloudinary.com/truthstar/image/upload/v1476344999/rightpanel/aquarius.jpg' /></noscript></div><div class="zodiac_subbox"> <span><a href="/daily-horoscope/pisces-daily-horoscope/">Pisces</a></span> <span><a href="/daily-horoscope/pisces-daily-horoscope/"> <img data-lazy-src="http://res.cloudinary.com/truthstar/image/upload/v1476344999/rightpanel/pisces.jpg" width="35" height="35" alt="Pisces Daily Horoscope" /></a></span> <noscript> <img src="http://res.cloudinary.com/truthstar/image/upload/v1476344999/rightpanel/pisces.jpg" /></noscript></div></div></div> </aside><aside id="text-4" class="widget widget_text"><h4>Services</h4><div class="textwidget"><div style="width: 144px; height: 110px; float: left; margin-top: 5px;"> <a href="http://www.truthstar.com/product/love-prospects-report/" title="Love-Report-2016"> <img alt="Love Report 2016" data-lazy-src="http://res.cloudinary.com/truthstar/image/upload/v1476344998/rightpanel/Love-Report-2016.jpg" style="margin-top: 5px; width: 144px; height: 110px;" /></a> <noscript><img src='http://res.cloudinary.com/truthstar/image/upload/v1476344998/rightpanel/Love-Report-2016.jpg'/></noscript></div><div style="width: 144px; height: 110px; float: left; margin-left: 10px; margin-top: 5px;"> <a href="http://www.truthstar.com/product/chart-analysis-particular-one-question/" title="Ask any Question"> <img alt="yearly horoscope" data-lazy-src="http://res.cloudinary.com/truthstar/image/upload/v1476344997/rightpanel/any-question.jpg" style="margin-top: 5px; width: 144px; height: 110px;" /></a> <noscript><img src='http://res.cloudinary.com/truthstar/image/upload/v1476344997/rightpanel/any-question.jpg'/></noscript></div><div style="width: 144px; height: 110px; float: left; margin-top: 15px;"> <a href="http://www.truthstar.com/product/personalized-financial-horoscope-report/" title="Financial Report"> <img alt="Financial Report" data-lazy-src="http://res.cloudinary.com/truthstar/image/upload/v1476344997/rightpanel/Financial-Report-2016.jpg" style="margin-top: 8px; width: 144px; height: 110px;" /></a> <noscript><img src='http://res.cloudinary.com/truthstar/image/upload/v1476344997/rightpanel/Financial-Report-2016.jpg'/></noscript></div><div style="width: 144px; height: 110px; float: left; margin-left: 10px; margin-top: 15px; margin-bottom: 15px;"> <a href="http://www.truthstar.com/product/personalized-health-horoscope-report/" title="Health Report"> <img alt="health-report" data-lazy-src="http://res.cloudinary.com/truthstar/image/upload/v1476344997/rightpanel/health-report-2016.jpg" style="margin-top: 8px; width: 144px; height: 110px;" /></a> <noscript><img src='http://res.cloudinary.com/truthstar/image/upload/v1476344997/rightpanel/health-report-2016.jpg'/></noscript></div></div> </aside><aside id="text-5" class="widget widget_text"><div class="textwidget"><h3> <a href="/prashnavali/">Prashnavali</a></h3><div style="width: 144px; height: 110px; float: left; margin-top: 25px;"> <a href="/ram-prashnavali/"> <img data-lazy-src="http://res.cloudinary.com/truthstar/image/upload/v1476344999/rightpanel/small-ramji.jpg" alt="Prashnavali" title="Ram Prashnavali" /></a> <noscript><img src='http://res.cloudinary.com/truthstar/image/upload/v1476344999/rightpanel/small-ramji.jpg'/></noscript></div><div style="width: 144px; height: 110px; float: left; margin-left: 10px; margin-top: 25px;"> <a href="/hanuman-prashnavali/"> <img data-lazy-src="http://res.cloudinary.com/truthstar/image/upload/v1476344999/rightpanel/small-hanumanji.jpg" alt="Hanuman Prashnavali" title=" Jai Hanuman Prashnavali" /></a> <noscript><img src='http://res.cloudinary.com/truthstar/image/upload/v1476344999/rightpanel/small-hanumanji.jpg'/></noscript></div><div style="width: 144px; height: 110px; float: left; margin-top: 15px;"> <a href="/bhairav-prashnavali/"> <img data-lazy-src="http://res.cloudinary.com/truthstar/image/upload/v1476344999/rightpanel/small-bhairav.jpg" alt="Bhairav Prashnavali" title="Free Bhairav  Prashnavali" /></a> <noscript><img src='http://res.cloudinary.com/truthstar/image/upload/v1476344999/rightpanel/small-bhairav.jpg'/></noscript></div><div style="width: 144px; height: 110px; float: left; margin-left: 10px; margin-top: 15px;"> <a href="/mata-prashnavali/"> <img data-lazy-src="http://res.cloudinary.com/truthstar/image/upload/v1476344998/rightpanel/maa_durga.jpg" alt="Durga Prashnavali" title="Maa Durga Prashnavali" /></a> <noscript><img src='http://res.cloudinary.com/truthstar/image/upload/v1476344998/rightpanel/maa_durga.jpg'/></noscript></div> &nbsp;</div> </aside></div></div> <script type="text/javascript" >  e9=new Object();  e9.size="768x90,728x90,468x60";  e9.noAd=1; </script> <script type="text/javascript" src="http://tags.expo9.exponential.com/tags/TruthStarcom/ROS/tags.js" ></script> <footer id="footer"><div class="footer-widgets"><div class="inner-wrap"><div class="col col-290"> <aside id="text-13" class="widget widget_text"><div class="textwidget"></div> </aside></div><div class="col col-290"></div><div class="col col-290"></div><div class="col col-290 col-last"></div></div></div><div class="footer-info"><div class="inner-wrap"><div class="footer-left"> ©2016 Truthstar Future Vision Pvt Ltd <a href="http://www.truthstar.com">Truthstar.com</a></div></div></div> </footer></div> <script type='text/javascript' defer src='http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' defer src='http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script> <script type='text/javascript'>var _wpcf7={"loaderUrl":"http:\/\/www.truthstar.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};</script> <script type='text/javascript' defer src='http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script> <script type='text/javascript'>var es_widget_notices={"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"You have successfully subscribed to the newsletter. You will receive a confirmation email in a few minutes. Please follow the link in it to confirm your subscription. If the email takes more than 15 minutes to appear in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};</script> <script type='text/javascript' defer src='http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/plugins/email-subscribers/widget/es-widget.js'></script> <script type='text/javascript'>var es_widget_page_notices={"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"You have successfully subscribed to the newsletter. You will receive a confirmation email in a few minutes. Please follow the link in it to confirm your subscription. If the email takes more than 15 minutes to appear in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};</script> <script type='text/javascript' defer src='http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js'></script> <script type='text/javascript' defer src='http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/themes/truthstar/js/hoverIntent.js'></script> <script type='text/javascript' defer src='http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-includes/js/hoverIntent.min.js'></script> <script type='text/javascript' defer src='http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/themes/truthstar/js/superfish.js'></script> <script type='text/javascript' defer src='http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/themes/truthstar/js/flexslider-min.js'></script> <script type='text/javascript' defer src='http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/themes/truthstar/js/lightbox.js'></script> <script type='text/javascript' defer src='http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/themes/truthstar/js/jflickrfeed.min.js'></script> <script type='text/javascript' defer src='http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/themes/truthstar/js/jquery.mobilemenu.js'></script> <script type='text/javascript' defer src='http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/themes/truthstar/js/jquery.touchSwipe.min.js'></script> <script type='text/javascript' defer src='http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/themes/truthstar/js/jquery.carousel.js'></script> <script type='text/javascript' defer src='http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/themes/truthstar/js/jquery.mousewheel.min.js'></script> <script type='text/javascript' defer src='http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/themes/truthstar/js/custom.js'></script> <script type='text/javascript' defer src='http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js'></script> <script type='text/javascript' defer src='http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-content/plugins/lazy-load/js/lazy-load.js'></script> <script type='text/javascript' defer src='http://truthstar.tgt5cps4e32fytbrgae.netdna-cdn.com/wp-includes/js/wp-embed.min.js'></script>  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P7QW9B" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>/*<![CDATA[*/(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P7QW9B');/*]]>*/</script>  <script type="text/javascript" >(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-686562-2','auto');ga('send','pageview');ga('set','nonInteraction',true);</script> </body></html>